summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index e0932bf..ed8b514 100644
--- a/setup.py
+++ b/setup.py
@@ -43,7 +43,7 @@ setup(
setup_requires = ['pyublas'],
install_requires = ['uncertainties','pyzmq-static','spnav', 'pycuda',
- 'numpy', 'pygame', 'nose', 'sphinx'],
+ 'numpy>=1.6', 'pygame', 'nose', 'sphinx'],
test_suite = 'nose.collector',
)