summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorStan Seibert <stan@mtrr.org>2011-11-17 15:34:07 -0500
committertlatorre <tlatorre@uchicago.edu>2021-05-09 08:42:38 -0700
commitf9a4ae2b14b2b95611fc73541e6ab864ffddd533 (patch)
treec03b24aa6e21ec8c86f31b5c1415b237ec03be41 /setup.py
parentaa9bf67f31adc424d1d24ab1186026c1754ea00c (diff)
downloadchroma-f9a4ae2b14b2b95611fc73541e6ab864ffddd533.tar.gz
chroma-f9a4ae2b14b2b95611fc73541e6ab864ffddd533.tar.bz2
chroma-f9a4ae2b14b2b95611fc73541e6ab864ffddd533.zip
Nope, Chroma really does require Numpy 1.6 or later. Putting dependency back and including in installation guide the workaround to get numpy to install.
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index e0932bf..ed8b514 100644
--- a/setup.py
+++ b/setup.py
@@ -43,7 +43,7 @@ setup(
setup_requires = ['pyublas'],
install_requires = ['uncertainties','pyzmq-static','spnav', 'pycuda',
- 'numpy', 'pygame', 'nose', 'sphinx'],
+ 'numpy>=1.6', 'pygame', 'nose', 'sphinx'],
test_suite = 'nose.collector',
)