summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 554d644..afacf89 100644
--- a/setup.py
+++ b/setup.py
@@ -74,7 +74,7 @@ setup(
setup_requires = ['pyublas'],
install_requires = ['uncertainties','pyzmq-static','spnav', 'pycuda',
- 'numpy>=1.6', 'pygame', 'nose', 'sphinx'],
+ 'numpy>=1.6', 'pygame', 'nose', 'sphinx', 'unittest2'],
test_suite = 'nose.collector',
)