summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py4
1 files changed, 2 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index 98e3382..369979a 100644
--- a/setup.py
+++ b/setup.py
@@ -23,8 +23,8 @@ setup(
),
],
- install_requires = ['uncertainties','pzymq-static','h5py','spnav', 'pycuda',
- 'numpy', 'pygame'],
+ install_requires = ['uncertainties','pyzmq-static','h5py','spnav', 'pycuda',
+ 'numpy>1.6', 'pygame'],
test_suite = 'nose.collector',
)